Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Walter Atom 200 MMA/TIG
#1
Stigao mi je inverter iz naslova na popravku I to kaže vlasnik crkao pri prvom uključenju ,garanciju nema kupljen ispod ruke.
Kad sam ga pregledao zaključak je fabrička greška.Prilikom montaže štampane pločice  sa UC3846N nagnječen je provodnik "-" pola sekundara I to verovali ili ne nogicama podnožja za UC 3846N (pin5 I pin12 su se istopile bukvalno).Nastradali su UC3846N I dva komada BCW66 I dva CNY17.Nakon zamene delova I pregleda ostatka aparata sledi uključenje ,napon na izlazu 65V (I varira  a u ritmu promena I ventilator menja broj obrtaja) a treba 90V I kad stavim sijalicu napon padne na 34V.Isključim aparat ponovo uključim napon 90V, stavim sijalicu ostaje 90V.Svaki put se drugačije ponašao po uključenju.Detaljnijim pregledom pronađe hladan lem na sekundaru strujnog trafoa.Očistim zalemim I aparat pri svakom uključenju 90V I sa sijalicom I bez.Obradovah se prerano
stavio sam kablove a od zavarivanja ništa.Elektroda samo malo iskri a ventilator na punim obrtajima(trebalo bi I izlazni napon da je ok ali nisam merio).Ima li ko ideju šta bi moglo da pravi problem?Tranzistori u primaru 8kom IRG4PC50W svi ispravni diode u sekundaru ispravne.Na kontrolnoj ploči zamenjene sve aktivne komponente sem fetova za pogon pobudnih trafoa
(UC3846N,2kom. CNY17,stabilizator 7812,3kom. BCW66).Pomoćno napajanje izvedeno sa tri otpornika 1k 5W na red.Aparat inače ima dva trafoa sa  E65 jezgrima.Ventilator se napaja sa jednog od trafoa(pomoćni namotaj) preko stabilizatora 7824 koji za čudo ima na izlazu kond 1000u 25V.
Reply
#2
Ako je napon praznog hoda uredan, najvjerovatnije proradi neka od prekostrujnih zastita i ne dozvoljava zavar.-
To je ova "kutija"'
pOz


Attached Files
.pdf   MMA200.pdf (Size: 76,81 KB / Downloads: 29)
Reply
#3
Jesi proverio dali su stabilni naponi na tim stabilizatorima napona prilikom pokusaja varenja. Pusti neku sliku ako mozes...
Reply
#4
Evo slika.






Nisam imao vremena danas a i sutra radim  ceo dan pa ću tek onda posvetiti više vremena za merenja.Čudno se ponašao 7812 imao je nekih 6volti na izlazu pa sam ga zamenio i probao samo kontrolnu pločicu preko lab izvora UC 3846 je proradio ,pločica je vukla 300mA a napon je opet bio oko 6do7 volti.Čudi me da nisu stavili 100n kondove na stabilizator.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)