Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Nepotrebni napon dok je stanica u RX rezimu.
#1
Imam jedno pitanje.

Imam nepotrebni napon koji se javlja na +12V TX. To bi u prijemu RX-u trebalo biti 0V. Imam dve snage u stanici LOW power i HIGH power. U low power rezimu TX napon je cak 1.67V, dok je u high power rezimu 0.36V ali dovoljno da zaosciluje u napravi problem. Od tog napona se napaja bias kao i izlaz pobude, i bias izlaznih tranzistora.

Iskljucio pobudu i izlaz kako bi trazio problem. Pa sada gledam u cemu je problem. Proverio BD434, proverio BT169D napon je i dalje tu. Imate li neki predlog? Iskreno ranije nisam gledao ali po logici tu napona u RX ne sme biti.

[Image: 2uz5wxt.jpg]



Ako imate kakav predlog bio bih zahvalan.

Sema celog PA stapena
http://www.filedropper.com/barrett-550-t...-schematic
Reply
#2
evo teme za čika - Boru... napokon! Smile
"Pretpostavka je majka zajeba..." : D.V. - Dude
Reply
#3
Tranzistor Q9 (BD434) radi kao prekidac koji se ukljucuje i iskljucuje pomocu U8 (ULN2003). U8 je grupa od 7 NPN darlington tranzistora cije su baze obelezene na semi sa I1-7 a kolektori sa O1-7, pri tom su emitori vezani svi zajedno za pin 8.
Trebalo bi probati da li ima tog napona i kad se skine Q9, ne mora da se skine skroz dovoljno je samo da mu se otkaci kolektor. Moguce je da taj napom ne dolazi od tranzistora vec da se vraca odnekud. Ako nestane napon kada se otkaci kolektor Q9 znaci dje dolazio preko njega. U tom slucaju treba probati sa zamenom U8 ili ispratiti dalje (unazad) sta se desava od pina 6 (I6) prema liniji PTT PA i prema drugom delu uredjaja koji ovde nije prikazan.
Napomena: napn na pini 11 ULNA-a treba da bude priblizno jednak naponu na emitoru tranzistora Q9 kada je stanica u RX modu.
Sad se setih proveri i C93 da ne "curi" slucajno.
Reply
#4
Zahvaljujem se na pomoci, danas nemam vremena, ali sam na kratko probao sta dolazi na I6 kada je stanica u RX modu napona nema, a kada se tastuje dolazi 3.89v bilo da je High ili Low power rezim. Izgleda da je ULN2003 problem. Sutra uvece cu imati vremena pa da vidim sta je. Jos jednom se zahvaljujem na lepom objasnjenju.

Naravno javljam rezultate.
Reply
#5
Ako je Over voltage protektion izveden kako je na semi nacrtano, imas stalno otvoren SCR1 i taj nepotrebni napon.
Da bi prenaponska zastita imala smisla potrebno zamjeniti mjesta R28 i Z1 kao i SCR vezati paralelno sa C26.
Tada pri pojavi napona napajanja reda 16 V dolazi do aktiviranja tiristora i "stradavanja" F1.
Kako je nacrtano, besmisleno je.-
Zaboravih napomenuti da napon dolazi kroz dionicu gejt-katoda, a struja je ogranicena
R28 i onim u gejtu tiristora.-
Izvadi onaj R60 u gejtu tiristora i vidi da li ima zaostalog nepotrebnog napona.-

pOz
Reply
#6
Evo sada gledam, otkacio 1K i opet ima napona, skinuo BD434 opet ima napona. Proveren i c93. Izgleda da nege curi, negde gde ima konstantno napona i vraca kroz TX, nista malo cu da pregledavam potencijalna mesta sa TX tackama pa da vidim. Taj napon se menja kada se menja manja i veca snaga.



edit:

U medjuvremenu sam video tamo gde je low power regulacija i Q13 BC328 otkacio sam 470ohm i napon je nestao na high powe na low je ostao. Izgleda da curi preko tog tranzistora, videcu jos. Naravno proverio sam prvo Q14 napon je ostajao kad sam otkacio Q13 bilo je najzad kako treba zamenicu ga trenutno nemam njega videcu neki ali da vidim prvo je li do njega... Moguce da dobija nesto sa kontrolne ploce pa se malo otvara ispitacemo ako imate sta da dodate samo napred i hvala.
Reply
#7
Linija curenja koju sam opisao trebalo bi, ako je spojeno prema semi, da kada je uredjaj samo prikljucen na ispravljac, nije aktiviran rele ON kao ni
prekidac ON, kada izvadis osigurac F1 da na emiteru onog BD434 (Q9) dobijes napon.
ako u takvom stanju to ima ta prenaponska zastita ne radi nista, a trebalo bi da onemoguci aktiviranje releja ON kod prikljucenog RAW napona
napajanja. Tiristor SCR1 nacrtan paralelno osiguracu a treba da ga spali u slucaju prikljucenog prenapona.-

pOz
Reply
#8
Kada izvadim osigurac nema nikakvog napona na emiteru BD434, kada upalim stanicu bez osiguraca aktivira se zastita iako vratim osigurac ne startuje dok ne iskljucim iz struje. Inace nikakav relej se ne startuje kada se prikljuci na napon tek kad se startuje ON onda da.
Reply
#9
To samo znaci da je zastita uradjena drugacije nego je nacrtana. Taj zaostali napon na TX, pokusat cu skinuti kompletnu dokumentaciju pa vidjeti sta mu
moze biti uzrok.-

ON prekidac startuje relej 9 na semi i daje napon ka PA i ostalim stepenima.-

pOz
Reply
#10
Imam ja kompletnu pa cu postovati za koji minut.

Saceka se 15 sekundi pa se posle dobije opcija za skidanje. To je negde na sredini strane.

http://www.megafileupload.com/en/file/57...t-zip.html
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)