Thread Rating:
  • 1 Vote(s) - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
APEX D200
otpornici koji idu u seriju sa zener diodama menjaju se po naponu napajanja. negde je to pisao Mile koliko struje treba da ostane nakon zenerice za napajanje sklopova. možda lupam gluposti ali nije zgorega proveriti kako se naponi napajanja IC kola ponašaju pri tom brujanju.
"Pretpostavka je majka zajeba..." : D.V. - Dude
Reply
Aco nije brum, više se čuje kao digitala kad klipuje, nije analogni klip, npr. to sam prvi put čuo kad sam opeglao ulaz u MD rekorder dok sam snimao uživo bend, svukao signal sa mixa ali nisam na vreme video da je uleteo u klip.... (pre jedno 10 godina)
Imam na tim otpornicima oko 23mA (1k5/3W@+/-50V) jeste da imam NE5534 i OPA2134ali sumnjam da su toliko žedni, mogu probati TLE2071 danas na ulazu....
Devojka me vara sa rođenim mužem!
Reply
(09-17-2019, 07:31 AM)Vlada021 Wrote: Proverio sam dali sam na dobro mesto postavio led...., sve je ok, na veoma kratko vreme se upali, manje od pola sekunde kad se startuje amp. Prilikom TRRR ne pali se led, što znači da nije zaštita krivac, ali ono što jesam primetio je da prilikom TRRRR se blago, isto tako za kratko vreme, ugasi led za power na AUTO VU...., što me dalje dovodi do zaklnučka da je kanda rekao bih malo slab trafo za 230W koliko sam uspeo sa ton generatorom da ispucam. Nazivna mu je 300W ali ima i dodatne namotaje za 15VACx2 (500mA) što nekom matematikom ostavlja 270W na trafou pre ispravljača. Mislim da nije dosta!
Isto se dešava i sa 300W trafoom bez dodatnih izvoda. Imam oko 9000uF po grani marke Lelon, mada se isto dešavalo i sa Epcos 12000uF po grani. Glavni osigurač na primaru mi je 1.6A,na granama po 5A. Ništa ne izbija. Znam kako zvuči kad op amp počne da klipuje zato i mislim da je trafo.

Možda je vreme reagovanja zaštite preko 74HC00 tako brzo, da ne uspiješ vidjeti sa LEDicom.
R17 2K2 u zaštiti odspoji i probaj do limita izlaza (klipping) za kratko vreme, dali se takodjer pojavljuje taj TRRR...
R18 držat če zaštitu neaktivnu poslije R19C19 StartUp-a 
StartUp kažeš manje od sekunde, a ako hočeš nešto duže, povečaj jim vrednosti, recimo R19 na 22K+ ili C19 na 100uF...itd

Neznam kako si zaključio glede pitanja iz ovog posta:
https://forum.yu3ma.net/thread-452-post-...l#pid95302

Odakle se AutoVU metar napaja?
Kako stoje naponi +12V, -15V, +/-5V i Vcc u tom limiting režimu?

300VA trafo sa cca 10.000uF po grani +/-DC BUSa trebao bi izgurati 200Wrms pojačalo!
Kako se ponašaju DC BUS naponi u limiting režimu? Koliko klecaju naponom?
Opterečenje izlaza 4R0, zatreba +/-40-42VDC+ napajanje za snage do 200Wrms/4R0
a za 8R0 +/-58-60VDC+ napajanja i u limiting režimu!
LP
Dragan
Reply
Photo 
Taj post što si spomenuo je u vezi limitera koji sam napravio ali me malko nije slušao pa sam ga izostavio.

U tom postu sam napravio lapsus, u pitanju je 86Vpp na izlazu (30.5Vrms@4R).

Auto Vu se napaja sa pozitivne grane napajanja
i njega sam ubacio čisto da vidim šta se dešava da ne spalim nešto i ne preteram.
Pregledaću napone kada se dešava taj zvuk, ali na leru je sve kako treba. Bez zaštite mogu odmah da probam da vidim šta kaže. Hvala Dragane.
Devojka me vara sa rođenim mužem!
Reply
Ja sam "probao" danas da izmerim klecanje napajanja i shvatio da ne znam 😁, povezao sonde na napajanje, prikazuje lepo napon ali klecanje-ni slučajno, menjao sam i vreme (sporije, brže...), ofsetirao napone da i najmanja promena bude vidljiva a da sve stane na ekran-ništa. Nešto ja tu ne radim kako treba, mada mi je prvi put.
Devojka me vara sa rođenim mužem!
Reply
nešto nisi spojio kako treba. inače,teško je uočiti na osciloskopu pad napona od recimo 3V a na ekranu se gleda 55V (opet recimo). probaj da izbaciš DC komponentu na osciloskopu,tad ćeš samo pri uključenju napajanja imati brži skok i pad na osciloskopu,a pri opterećenju pojačala najbolje muzičkim signalom linija na ekranu počeće da poskakuje iznad i ispod nule za tih nekoliko V napona.
"Pretpostavka je majka zajeba..." : D.V. - Dude
Reply
Nisam stigao da istestiram ranije-selio sam se..., danas sam probao sa otkačenom zaštitom (OC), tačnije otkačio sam 2k2 (R17) i TRRRR je nestalo, mada vidim da napajanje nema baš snage da istera, ledovi na Auto Vu dimuju (napajaju se sa napajanja ampa)..., naručih malo jače napajanje što mi je Dragan100 predložio-mislim da će biti dosta (SMPS300RE +/-55V) https://connexelectronic.com/product/smps300re/. Moguće je da jako kleca napajanje pa onda amp hoće da povuče više ampera i samim tim zaštita odreaguje.... Na napajnju su 5A osigurači, još nisu goreli. 

P. S. Da se ne lažemo,amp istresa ovaj box (2x10") lepo i čisto...
Devojka me vara sa rođenim mužem!
Reply
Otpornik R16 treba dimenzionisati u zavisnosti od upotrebljenih tranzistora. Vrednost od 0,05 oma je prevelika, zastita reaguje vec pri 10A u piku. Trebalo bi koristiti 0,02 oma.
APEXaudio.MileSlakovic
Reply
(09-29-2019, 09:03 PM)apexaudio Wrote: Otpornik R16 treba dimenzionisati u zavisnosti od upotrebljenih tranzistora. Vrednost od 0,05 oma je prevelika, zastita reaguje vec pri 10A u piku. Trebalo bi koristiti 0,02 oma.

Ja sam koristio prema šemi 2N5401, 😁 još sam ih uparivao...., 10A?,pa meni je zvučnički vod na 12.5A,mada je kratak, 15mm. Najlakše mi je da dodam još u paralelu od 0R1,imam ih. Hvala Mile.
Devojka me vara sa rođenim mužem!
Reply
(09-29-2019, 09:36 PM)Vlada021 Wrote:
(09-29-2019, 09:03 PM)apexaudio Wrote: Otpornik R16 treba dimenzionisati u zavisnosti od upotrebljenih tranzistora. Vrednost od 0,05 oma je prevelika, zastita reaguje vec pri 10A u piku. Trebalo bi koristiti 0,02 oma.

Ja sam koristio prema šemi 2N5401, 😁 još sam ih uparivao...., 10A?,pa meni je zvučnički vod na 12.5A,mada je kratak, 15mm. Najlakše mi je da dodam još u paralelu od 0R1,imam ih. Hvala Mile.

Odnosi se na izlazne mosfet tranzistore i njihovu maksimalnu struju, najcesce je preko 20A.
APEXaudio.MileSlakovic
Reply
Kod mene su IRF640N.
Devojka me vara sa rođenim mužem!
Reply
(09-30-2019, 01:15 PM)Vlada021 Wrote: Kod mene su IRF640N.

Dodaj 0,1 om u paralelu kao sto si planirao.
APEXaudio.MileSlakovic
Reply
...tako sam dobar posao napravio da nemate pojma..., okrenuo sam naopačke drajver (IR2110),pametnjaković, e sad, sem drajvera i fetova šta je još moglo da capikne?, ova napajanja koja sam kupio su odlična! , stvarno im OC zaštita super radi 😁
Devojka me vara sa rođenim mužem!
Reply
Ubacih novi drajver, izlazne, gate, proradilo ali ne kako treba. Napon na drajveru 12.4VDC,BD241C se mnooogo više greje nego na prvom moduli koji sam uradio, i naravno radna frekvencij ne može da dobaci do 200kHz. Sve je potpuno isto kao na prvom modulu svi delovi. Možda je čak i MUR120 oštećen.... Nisam pametan.
Devojka me vara sa rođenim mužem!
Reply
....zanimljiva stvar se dešava! Upalim pojačalo, i merim freq, 380+kHz/-46mVDCna izlazu, 12.4V napajanja na drajveru, kako se zagreva taj BD241C tako počne da pada freq na 230kHz, offset ide na -51mV ali zato pada napon na drajveru na 11.8VDC,mada kad dodirnem prstima ulaze freq ode i na 500kHz... Dali je moguće da je taj tranzistor dobio malo po tamburi, mislim da zamalo nije crkao?

P. S. Levo na slici je IRF koji sam skinuo i takav je na prvom modulu...., desno je IRF koji sam sad ugradio u drugi modul, palo mi na pamet da ga izmerim, ulazni kapacitet 2.27nF dok je u DS-u duplo manje..., ove stare nisam ni merio a pokušavam da nađem gde sam ih kupio. Ne verujem da ima raznih proizvođača... 
Devojka me vara sa rođenim mužem!
Reply
Nisam odavno cackao to pojacalo D200 ali se secam da se i kod mene taj tranzistor dosta greje stim sto je kod mene BD243C al se ne menja frekvencija, kolko W ti je zenerka 12V ja sam stavljao 1,3W, ja sam imao velikih problema sa jednom turom IR2110 cak i sa mur diodama, ja iskreno koristim BYV27 iz stare furde i nemam vise problema.
Reply
Napravili smo neke izmene (vidi se na šemi) zenerka je na 13V,zato i imam 12.4 na drajveru i ne znam (napamet) u tom kolu je otpornik promenjen na 7k5.... Svi naponi su dobri, jedino što je drugačije je onaj tranzistor 2N5401 koji je od drugog proizvođača, za vikend ću i njega da promenim.... Do ovoga ne bi došlo da nisam drajver okrenuo naopačke.... Promeniću i MUR već kad sam u kancelariji. Na prvom modulu se uopšte ne greje BD241. Kao što rekoh čim počne da se zagreva pada freq. Ispregledaću ja još to, ne može da ne radi na 380+kHz.
Devojka me vara sa rođenim mužem!
Reply
Nađoh kvar! Naime jedan od elemenata je doživeo metamorfozu, kondenzator C13 je postao otpornik od 15R,to je promenjeno i sad se ništa ne greje, -47.2mV offset-a, 374kHz radne freq.
Devojka me vara sa rođenim mužem!
Reply
Evo, blizanci gotovi, još da im se uradi neki 15" ali da može da stane u istu veličinu kutije - bilo bi super.... Evo par slika.
Devojka me vara sa rođenim mužem!
Reply
milina jedna za gledati!
"Pretpostavka je majka zajeba..." : D.V. - Dude
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)